Issue:

Web UI is inaccessible with the above message


Cause:


Application Pool failed to start up. Service user credentials aren't correct in this case however could be different issue based on the log. Identify the cause via Event Viewer -> Application logs -> IIS AspNetCore Module V2 is the Elements.


Fix:

Update the run as user credentials to the correct one.


Furthermore:

Depending on the Event viewer log, the root cause of the issue might be different however it gives you great starting point for root cause analysis to find out what is causing application failure.